IISで拡張子phpを無理やり動かす方法(ファイルを読みさえすればいい場合)

これは、PHPを拡張子htmlのファイルで動かす方法ではない。反対に、拡張子phpのファイルをHTMLのように表示させる方法だ。

Continue reading

WebARENA SuiteXがPHP 5.3に対応、WordPress 3.2へバージョンアップ

NTTPCコミュニケーションズから、WebARENA SuiteXがPHP 5.3に対応したというメールが11月2日届いた。SSIタイプ(Apacheのモジュール)としてはPHP 5.1.6のままだが、CGIタイプとしてPHP 5.3.3が使えるようになった。

Continue reading

WordPress 3.2必須のPHP 5.2.4に、WebARENA SuiteXは今秋ごろバージョンアップ予定と回答

WebARENA SuiteXがPHP 5.2.4に対応していないため、WordPress 3.2にバージョンアップ出来ない問題について、「さわざき.net」が7月6日に再度NTTPCコミュニケーションズへ問い合わせてくれた。すると、

SuiteXのPHPのバージョンはお書き添えのように5.1.6でございます。
PHPのバージョンアップにつきましては、現在検証を進めて
おりますが、提供時期につきましては担当部署に確認して
おりますので、今しばらくお待ちくださいますでしょうか。

との回答があり、7月8日に次の正式回答があったという。

Continue reading

PHP 5.2.4に対応しないWebARENA SuiteXでは、WordPress 3.2にバージョンアップ出来ない

7月5日、WordPress 3.2の英語版が正式リリースされた。日本語版も間もなく出るだろう。ご存知のとおり、WordPress 3.2になるとPHP 5.2.4以上が動作要件となるが、私が使っているWebARENA SuiteXはPHP 5.1.6である。このままではWordPress 3.1.4のままバージョンアップを断念するしかない。

Continue reading